Development v12

Warning - Product Update

All the resources present on this section belong to Waspmote v12, Waspmote Plug & Sense! v12 and Meshlium v3.8.

If you have a Waspmote v15, Waspmote Plug & Sense! v15 or Meshlium v4.0 please go to the new Development Section.

Check what is your version and what are the differences between the old and the new one in this document.

» Programming Guide

This guide contains general advice about programming in the Waspmote IDE environment, as long as some useful tips to handle the mote resources, interact with other Libelium devices and services or help with the final deployment of the motes.