Search found 19 matches

by rec1994
Fri Mar 22, 2019 3:13 pm
Forum: General Questions
Topic: Service Bus SAS Authentication
Replies: 1
Views: 5423

Service Bus SAS Authentication

Hi Libelium, I understand that in newer models Azure Service Bus is deprecated, however we still have some older Meshliums that were using Azure Service Bus to send data up to one of our applications. Now that Microsoft has switched to SAS authentication for Service Bus instead of ACS, our Meshliums...
by rec1994
Tue May 16, 2017 2:24 pm
Forum: General Questions
Topic: Duplicate frames
Replies: 14
Views: 6917

Re: Duplicate frames

Libelium,

The default channel settings were being used (all of the channels selected except for channel 19). Should I just try using random arrangements of channels to see if that fixes the issue?

Robert
by rec1994
Mon May 01, 2017 6:07 pm
Forum: General Questions
Topic: SSH Access Denied
Replies: 1
Views: 1812

SSH Access Denied

Hi, I am trying to access our Meshlium via SSH in order to get the IMEI number of the 4G device and whenever I try to log in through SSH I just get an "Access denied" message. I tried to use both 'root' and 'admin' as the login name and the password was kept as the default 'libelium'. Is there somet...
by rec1994
Fri Apr 21, 2017 5:11 pm
Forum: General Questions
Topic: Duplicate frames
Replies: 14
Views: 6917

Re: Duplicate frames

Libelium,

The settings of the XBee modules are the same.

We are using these in the United States.

I do not think that electromagnetic interference would be an issue where I am testing the modules.

Regards,
Robert
by rec1994
Mon Apr 10, 2017 7:08 pm
Forum: General Questions
Topic: Duplicate frames
Replies: 14
Views: 6917

Re: Duplicate frames

We are sending packets from Waspmote to Meshlium.

Robert
by rec1994
Fri Apr 07, 2017 5:38 pm
Forum: General Questions
Topic: Duplicate frames
Replies: 14
Views: 6917

Re: Duplicate frames

Actually, I should mention that this issue at the short range was experienced on a different 900HP module and Waspmote v1.5 board than the one that I had issues at a longer range with. That one doesn't have issues with duplicate frames when inside the office and only at longer distances (starts happ...
by rec1994
Fri Apr 07, 2017 5:16 pm
Forum: General Questions
Topic: Duplicate frames
Replies: 14
Views: 6917

Re: Duplicate frames

Hi, I am using the v027 API. At first I was experiencing this issue at long range, but I have it set up in the office now and the node is only about 10 feet from the gateway. When I set the sending retries to 0, I receive each frame once. If I set the sending retries to 2, I receive each frame 3 tim...
by rec1994
Fri Apr 07, 2017 2:54 pm
Forum: General Questions
Topic: Sending Retries
Replies: 1
Views: 1920

Sending Retries

Hi Libelium, I just had a quick question. Does the "setSendingRetries" function change the "Unicast Retries" parameter on the XBee modules as an AT command? We've noticed with one of our sensor nodes that the battery has been draining quicker than it was in our lab testing. This specific node has a ...
by rec1994
Mon Mar 27, 2017 2:07 pm
Forum: Over The Air Programming - OTA
Topic: OTA With XBee
Replies: 1
Views: 2329

OTA With XBee

Libelium, I was looking over the documentation for the new Meshlium gateway and the new Waspmotes and saw that in the OTA programming guide that OTA with XBee modules is no longer possible with the new equipment. I was just curious if this will be an option again in the future? If not, is there anyt...
by rec1994
Fri Mar 17, 2017 2:39 pm
Forum: General Questions
Topic: Duplicate frames
Replies: 14
Views: 6917

Duplicate frames

Hello, We got a few of the new 900HP waspmotes to test out and we've been noticing an issue where at further distances (a bit over 2200ft) the same frame will send multiple times. We did the same tests using the same antenna and at the same distance/location with the old 900MHz waspmotes and didn't ...