Search found 23 matches

by shamsul_ariffin
Thu Jan 09, 2020 8:54 am
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Smart Environment PRO - CO2 sensor give wrong value
Replies: 5
Views: 11786

Re: Smart Environment PRO - CO2 sensor give wrong value

Hi I try all Socket. It give same value. RESULT Socket ->F H# [GASES PRO] ON function [GASES PRO] Sensor power 3V3 to ON [GASES PRO] ****************************************************** [GASES PRO] SOCKET -> F [GASES PRO] SERIAL NUMBER: IRM49413 [GASES PRO] AFE VER: 2 [GASES PRO] SENSOR TYPE: CO2 ...
by shamsul_ariffin
Wed Jan 08, 2020 8:40 am
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Smart Environment PRO - CO2 sensor give wrong value
Replies: 5
Views: 11786

Re: Smart Environment PRO - CO2 sensor give wrong value

Hi I try latest version of waspmote API v43 still give same value. I also try another waspmote gases PRO board and another waspmote PRO v1.5 also still give that value using example code. RESULT socket -> B : H# NDIR CO2 example [GASES PRO] ON function [GASES PRO] Sensor power 3V3 to ON [GASES PRO] ...
by shamsul_ariffin
Tue Jan 07, 2020 9:50 am
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Smart Environment PRO - CO2 sensor give wrong value
Replies: 5
Views: 11786

Smart Environment PRO - CO2 sensor give wrong value

Hi, I have try to run your code using Plug Sense Smart Environment PRO + CO2 sensor (9372-P) + Temp, Hum, Press Sensor (9370-P) but CO2 sensor give 5046.0913085937 ppm and 0.0ppm. Library Waspmote API v032. I try all Socket A, B, C & F still show that values. Can you help me find the solution for th...
by shamsul_ariffin
Thu May 02, 2019 6:36 am
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Smart Water Dissolved Oxygen High Reading
Replies: 1
Views: 1595

Smart Water Dissolved Oxygen High Reading

Hello. This is my first time using Smart Water Dissolved Oxygen. From the manual, the range that sensor can read is 0 - 20 mg/l. But after deployed the sensor into water, all the readings i got is 100 above. Why is this happening? Is it something wrong to do with the coding?
by shamsul_ariffin
Wed Nov 21, 2018 4:08 am
Forum: General Questions
Topic: Smart Water Calibration for ORP
Replies: 3
Views: 2012

Re: Smart Water Calibration for ORP

Thanks for the reply. But the challenge here at site the temperature is a bit higher. Different when i calibrate inside the office/home where the temperature is at 25 degree celcius. Do you have any solution or suggestion regarding this?
by shamsul_ariffin
Mon Nov 19, 2018 3:59 am
Forum: General Questions
Topic: Smart Water Calibration for ORP
Replies: 3
Views: 2012

Smart Water Calibration for ORP

Hi. This is my first time calibrating smart water sensors. For ORP calibration, i got the reading 0.219V which is less than 0.225V. The temperature is around 32 degree celcius. So after minus with 0.225V the reading will be negative 0.006 (-0.006). Should i put the negative in the new coding?
by shamsul_ariffin
Wed Jun 06, 2018 8:45 am
Forum: Sensor Boards
Topic: Weather Station Values
Replies: 7
Views: 3778

Re: Weather Station Values

Hi dev,

This is got from example. So Can you give me a code for interval every 5 minutes. I change 00:00:05:00 for 5 minute but its wake one minutes.
by shamsul_ariffin
Tue Jun 05, 2018 3:56 pm
Forum: Sensor Boards
Topic: Weather Station Values
Replies: 7
Views: 3778

Re: Weather Station Values

Hi Dev, Thanks for the help.. Now I got new problem.. It seem the sleeper not responding to what time I set.Is this code correct? Agriculture.sleepAgr("00:00:05:00", RTC_ABSOLUTE, RTC_ALM1_MODE5, SENSOR_ON, SENS_AGR_PLUVIOMETER); It seem I set to 5 minutes but result coming is only one minute.This o...
by shamsul_ariffin
Fri Apr 06, 2018 10:03 am
Forum: Sensor Boards
Topic: Weather Station Values
Replies: 7
Views: 3778

Re: Weather Station Values

Hi Dev, Thanks for your reply. Im using P&S Version 15. I already checked the sensor and its working. The problem its keep add values 0.27 every 5 minutes of my interval. I remove the sensor a run without it, The reading will start with one pulse although without sensor,makes me confused. I run a ex...
by shamsul_ariffin
Wed Apr 04, 2018 11:53 am
Forum: Sensor Boards
Topic: Weather Station Values
Replies: 7
Views: 3778

Weather Station Values

Hi Libelium Dev, I would like to ask if there is something missing in my coding. I do a test with plug sense agriculture to measure weather station. After a few test, it seem the values of pending pulse already been calculated, so remove a sensor an run back the code and still same.Without any senso...