Search found 7 matches

by nespoo
Fri Jan 10, 2020 11:06 am
Forum: Networking 802.15.4 / LoRaWAN / Sigfox / WIFI / GPRS / 3G / 4G...
Topic: Occasional "Send confirmed packet error=4"
Replies: 10
Views: 29007

Re: Occasional "Send confirmed packet error=4"

Hello Support Team, Here is the Serial Monitor output: J# LoRaWAN example - LoRaWAN US Channel configuration 1. Switch ON OK 2. Frequency get OK. Frequency:902900000 3. Data Rate range set OK. Data Rate min:0. Data Rate max:3 4. Channel status set OK: 1 5. Save configuration OK ---------------------...
by nespoo
Thu Jan 09, 2020 3:56 pm
Forum: Networking 802.15.4 / LoRaWAN / Sigfox / WIFI / GPRS / 3G / 4G...
Topic: Occasional "Send confirmed packet error=4"
Replies: 10
Views: 29007

Re: Occasional "Send confirmed packet error=4"

Hello Support Team, We have Smart City kit with LoRa US band and have been consistently facing the issue of "Send Confirmed Packet Error = 4". We have tried different approaches to fix the issue, which we suspect to be due to data length. However, no luck so far. Below are the detailed information o...
by nespoo
Thu Feb 21, 2019 2:20 pm
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Libelium Waspmote Plug & Sense - Sensor not working continuously
Replies: 9
Views: 4840

Re: Libelium Waspmote Plug & Sense - Sensor not working continuously

Hi Libelum-dev team, Thank you for your note. I will update code as suggested to resolve any issue with I2C. Regarding watch dog functionality, the example code explains how the watchdog can be set. How do I restart (disable and re-enable) watchdog in the loop? Would using RTC.setWatchdog(1), inside...
by nespoo
Tue Feb 19, 2019 11:29 am
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Libelium Waspmote Plug & Sense - Sensor not working continuously
Replies: 9
Views: 4840

Re: Libelium Waspmote Plug & Sense - Sensor not working continuously

Hi, I have increased the sleep time to 1 minute and even after that the board is continuing to stop sending data after a few hours (roughly 5 hours). The serial monitor suggests that after a few hours, it doesn't wake up from a deep sleep. I tried using PWR.reboot() after 4 hours (through Millis fun...
by nespoo
Thu Jan 10, 2019 10:51 am
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Libelium Waspmote Plug & Sense - Sensor not working continuously
Replies: 9
Views: 4840

Re: Libelium Waspmote Plug & Sense - Sensor not working continuously

Ok, I'm increasing the sleep time from 10 sec to 30sec.

btw how can I ensure the data rate is always 5? Can you please explain me ?
by nespoo
Tue Jan 08, 2019 1:17 pm
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Libelium Waspmote Plug & Sense - Sensor not working continuously
Replies: 9
Views: 4840

Re: Libelium Waspmote Plug & Sense - Sensor not working continuously

The code is below: =================== /* * ---------Satish Rajani code 23 feb 2018 for MWC------------ Nokia Solution and Network INDIA. Plug & Sense LoRaWAN EU868 with 9371-P (CO),9370-P (TH),9376-P (NO2) and 9387-P (PM) * * Version: 1.0 * Design: Satish Rajani * Implementation: Rajani */ #include...
by nespoo
Wed Dec 26, 2018 12:24 pm
Forum: Waspmote Plug & Sense! [Encapsulated Line]
Topic: Libelium Waspmote Plug & Sense - Sensor not working continuously
Replies: 9
Views: 4840

Libelium Waspmote Plug & Sense - Sensor not working continuously

After the installation of 'Waspmote Plug & Sense', we found that the sensor reports the data for few hours only and then stops automatically. To make it work again, we had re-push the s/w at waspmote; but again it stops after few hours. Can you support on this issue? The sensor details are below: Mo...