POE Injector included in Meshlium has unstable contact

Questions about the Waspmote board and its modules
Post Reply
lvignali
Posts: 8
Joined: Fri Aug 03, 2018 3:22 pm
Company: ITD Solutions

POE Injector included in Meshlium has unstable contact

Post by lvignali » Tue Sep 11, 2018 7:01 pm

Hello,

I have trouble with the POE Injector included in the Meshlium box.

The power socket of the injector offers a loose connection to the power plug. The result is that Muslium is powered off everytime the POE Injector is slighlty moved or even touched. Moreover as the power injector has no led, you don't know if you are supplying power to the Meshlium.

Typical situation is; you insert the plug in the POE injector socket and wait couple of minute hoping to hear the beep; if not, you go back to the POE injector, slightly move the power plug hoping to hear the beep in 2 minutes and so on. It is very time consuming and not nice at all in front of the customer.

Any other similar case? What should we do?

Thanks,
Luca Vignali

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: POE Injector included in Meshlium has unstable contact

Post by libelium-dev » Wed Sep 12, 2018 8:31 am

Hi Luca,

Could you please share with us some images of the POE or a video when we can see the behavior? You can use some free service like google drive, dropbox, imageshack, etc.

Sorry for the inconvenience.
Regards

lvignali
Posts: 8
Joined: Fri Aug 03, 2018 3:22 pm
Company: ITD Solutions

Re: POE Injector included in Meshlium has unstable contact

Post by lvignali » Fri Sep 14, 2018 3:26 pm

Hello,

please find here a link to the video that is showing the problem with the PoE Injector.

https://itdsolutionsms-my.sharepoint.co ... 2C2G1ZKq0w

Just one more information, can you tell me the power required by the Meshlium? Do we really need a 12V 2A power supply?

Thanks,
Luca Vignali

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: POE Injector included in Meshlium has unstable contact

Post by libelium-dev » Mon Sep 17, 2018 9:20 am

Hi Luca,

We have performed the same test than you and we don't have that problem. Although the power plug doesn't remain fully clamped, it has small gaps, Meshlium doesn't lose its Internet connection when moving it. So it seems that the PoE injector is damaged, please fill the RMA form and our tech support team will contact you to solve the issue.

Yes, the power requirement of Meshlium is 12V 2A. Other power inputs will damage the device.

Regards

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest