Default Password Not Working After Version Update

How to configure Meshlium or use the Manager System
Post Reply
DMV1974
Posts: 2
Joined: Tue Aug 13, 2019 12:53 pm
Company: SASTRA UNIVERSITY

Default Password Not Working After Version Update

Post by DMV1974 » Fri Dec 20, 2019 11:23 am

Model: Meshlium 4G 802.15.4 AP BR
Serial number : 17136085938518

The default password is not working for both Manager System and also for SSH. Thus there is no means for me to get into the router now. The password was not changed by me.
The update log says that the Version update 4.0.1 is successfully completed. And this problem started after the update.

Please help me to fix this problem.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Default Password Not Working After Version Update

Post by libelium-dev » Fri Dec 20, 2019 12:21 pm

Hi,

SSH access isn't enabled in Meshlium 4. Did you try the credentials admin/libelium?

Regards

DMV1974
Posts: 2
Joined: Tue Aug 13, 2019 12:53 pm
Company: SASTRA UNIVERSITY

Re: Default Password Not Working After Version Update

Post by DMV1974 » Sat Dec 21, 2019 1:24 pm

Hi!

Yes. I tried the default credentials admin/libelium but it is not working.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Default Password Not Working After Version Update

Post by libelium-dev » Mon Dec 23, 2019 9:37 am

Hi,

In order to recover the default credentials, please try to perform the rescue process following the steps described in the next link
http://www.libelium.com/downloads/docum ... f#page=259

Regards

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests