Meshlium 3-Sensor and Frame log empty in Manager System

Development questions: create new plugins, add new features...
libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Meshlium 3-Sensor and Frame log empty in Manager System

Post by libelium-dev » Tue Feb 12, 2019 10:04 am

Hi,

It seems the system has been modified or corrupted, the best option is to restore the Meshlium to factory settings applying the rescue process.

Please fill the RMA form and we will contact you with the instructions.

Regards.

FIU Grad
Posts: 81
Joined: Wed Nov 16, 2016 10:37 pm

Re: Meshlium 3-Sensor and Frame log empty in Manager System

Post by FIU Grad » Thu Feb 14, 2019 6:04 pm

Will I be able to save the data? I don't want to lose data. Also one thing I noticed is I do see newer data that was sent from the waspmote on the phpmyadmin. The sensor and frame log is still empty. Do you know as to why? How does it bypass and save it on the database ?I would rather try to troubleshoot this from here instead of sending it you since I am running experiment and the process of getting it back might take a long time.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Meshlium 3-Sensor and Frame log empty in Manager System

Post by libelium-dev » Fri Feb 15, 2019 1:20 pm

Hi,

The sensor and frame log tap is empty because it shows the sensor.log and frame.log files and they don't exist in your case.

You can perform the rescue process in your facilities it isn't necessary that you send us the device. Fill the RMA aun our colleagues will send you the instruction to recover Meshliumt o factory settings.

You should do a backup of the database if you want to save data.

Regards

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest