SMART CITIES DUST SENSOR

Questions about the Waspmote v15 and its modules
Post Reply
jorgicus
Posts: 17
Joined: Mon Sep 02, 2019 9:04 am
Company: FULCRUM

SMART CITIES DUST SENSOR

Post by jorgicus » Thu Sep 26, 2019 9:14 am

We installed plug and sense smart cities pro node on september 12. Node has humidity-temperature-pressure probe and dust sensor. Node has solar charge system with a good solar possition. Node was programed with PCS with a deep sleep time of 45 min. Device name is 414A7C32C8913EEE.
On september 21, ten days after instalation dust sensor values went to 0 until today. Battery level always was 90%. What is the problem?

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: SMART CITIES DUST SENSOR

Post by libelium-dev » Fri Sep 27, 2019 8:51 am

Hi,

It the node installed or do you have the sensor in your facilities?

Is the temp, hum, press, sensor reporting correct values?

Probably, the PM sensor is damaged.

Regards

jorgicus
Posts: 17
Joined: Mon Sep 02, 2019 9:04 am
Company: FULCRUM

Re: SMART CITIES DUST SENSOR

Post by jorgicus » Fri Sep 27, 2019 10:11 am

Hi, sensor was installed last 12 september in a guipuzcoa roadway proximities. Now node is installed there. Next week I will go there and made what you tell me.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: SMART CITIES DUST SENSOR

Post by libelium-dev » Mon Sep 30, 2019 1:21 pm

Hi,

Please, once you have the node, upload the example code to read the particle matter sensor and share with us the output through the serial monitor.
http://www.libelium.com/development/was ... er-sensor/

If it doesn't work please fill the RMA form and our tech support team will contact you to solve the issue.
https://www.libelium.com/contact/#rma

Regards

jorgicus
Posts: 17
Joined: Mon Sep 02, 2019 9:04 am
Company: FULCRUM

Re: SMART CITIES DUST SENSOR

Post by jorgicus » Mon Sep 30, 2019 3:17 pm

Ok I will go to the location this week and do it ASAP.

jorgicus
Posts: 17
Joined: Mon Sep 02, 2019 9:04 am
Company: FULCRUM

Re: SMART CITIES DUST SENSOR

Post by jorgicus » Mon Oct 14, 2019 3:06 pm

it doesn't work I filled the RMA form

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: SMART CITIES DUST SENSOR

Post by libelium-dev » Mon Oct 14, 2019 5:11 pm

Hi,

We already contacted you through email.

Regards.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest