Waspmote v15 and Meshlium 3.2.3

Post Reply
sevenstringargs
Posts: 13
Joined: Fri Sep 30, 2016 12:20 pm

Waspmote v15 and Meshlium 3.2.3

Post by sevenstringargs » Mon Mar 13, 2017 3:21 pm

Hi!

I currently use Waspmotes v12 together with a Meshlium running version 3.2.3 but I'm looking to upgrade. What sort of backwards compatability is there between Waspmotes v15 and the 3.2.3 version of Meshlium?

Thanks!

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Waspmote v15 and Meshlium 3.2.3

Post by libelium-dev » Mon Mar 13, 2017 3:46 pm

Hi,

We are sorry but Waspmote v15 isn't compatible with Meshlium 3.

Regards

sevenstringargs
Posts: 13
Joined: Fri Sep 30, 2016 12:20 pm

Re: Waspmote v15 and Meshlium 3.2.3

Post by sevenstringargs » Mon Mar 27, 2017 10:21 am

Okey, thank you!

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Waspmote v15 and Meshlium 3.2.3

Post by libelium-dev » Mon Mar 27, 2017 11:16 am

You're welcome!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest