Sensor Parser Not Available

All related to the Kernel, packages system and libraries
Post Reply
FreedomGROW
Posts: 1
Joined: Thu Jun 29, 2017 10:33 am
Company: FreedomGrow

Sensor Parser Not Available

Post by FreedomGROW » Thu Jun 29, 2017 11:12 am

Hi I've a Meshlium 802.15.4-PRO-AP with version 3.2.7.

Under the menu "Sensor Networks" > 802.15.4 when I click on "Check status" I get some warnings about missing files.

Like this:

Warning: include_once(core/API/core_utils.php) [function.include-once]: failed to open stream: No such file or directory in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/server.php on line 26

Warning: include_once() [function.include]: Failed opening 'core/API/core_utils.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/server.php on line 26

Warning: include_once(core/API/PhpSerial.php) [function.include-once]: failed to open stream: No such file or directory in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/server.php on line 27

Warning: include_once() [function.include]: Failed opening 'core/API/PhpSerial.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/server.php on line 27

Warning: include_once(/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/php/LoRa_tools.php) [function.include-once]: failed to open stream: No such file or directory in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/server.php on line 30

Warning: include_once() [function.include]: Failed opening '/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/php/LoRa_tools.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/server.php on line 30

Connecting to serial port ...
Connected.

Network ID: OK
Channel: OK
Network Address: OK
Node ID: OK
Power Level: OK
Encrypted Mode: OK


My Question is what can i Do? I'm also having some issues trying to bring a libelium SmartEnvironment to send Data to the meshlium... I did try the exemples from the lastest waspmote-pro-ide.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Sensor Parser Not Available

Post by libelium-dev » Mon Jul 03, 2017 9:52 am

Hi FreedomGROW,

Do you know if your Meshlium has free space on disk? You can check that in the Manager System, System > Disk usage option, or typing "df -h" in a terminal. Let us know the results.

Best regards,

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest