Meshlium LoRa check status, problems receiving waspmote data

All related to the Kernel, packages system and libraries
Post Reply
marioemanuel
Posts: 16
Joined: Tue May 30, 2017 5:51 pm

Meshlium LoRa check status, problems receiving waspmote data

Post by marioemanuel » Thu Sep 28, 2017 12:37 pm

Hi,

I have a Meshlium LoRa SX1272 AP and a Smart Parking 1.2.

I attach two images to show my problem (https://imgur.com/a/w2le2).

Basically when I press "check status" in Manager System > Sensor Network > LoRa, the result is "ERROR: Connection with LoRa module failed. No answer received.", as you can see in the images.

I did the code upload to smart parking 1.2 with the configurations as the router (SX_01_CONFIG_LoRa).

Also I cannot obtain the data I send from the sensor to the router in Manager System > Sensor Network > Capturer > Show me NOW.

Can you help me please?

Best Regards,
Mário Lopes

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Meshlium LoRa check status, problems receiving waspmote data

Post by libelium-dev » Fri Sep 29, 2017 9:04 am

Hi,

Please try first to stop the sensorParser frist and then check the status.

For seeing if the frames are received (after starting the sensorparer again) use the button "Show data". Does it shows the frames received?

Regards

marioemanuel
Posts: 16
Joined: Tue May 30, 2017 5:51 pm

Re: Meshlium LoRa check status, problems receiving waspmote data

Post by marioemanuel » Fri Sep 29, 2017 10:22 am

Hi,

I stopped the sensorParser and checked the status, but the output was the same as the images I uploaded.
Then I restarted the sensorParser and pressed the button "Show data" (running the code SX_05a_TX_LoRa_WaspFRAME). No frames were received!

Note1: In LoRa setup there is a button near "check status" named "saving", and when I press "saving" the configurations of LoRa setup it remains on this state (https://postimg.org/image/5wg0zvoet/). I don't receive any message saying "Ok" or "Success on saving"...

Note2: When I try to send frames from smart parking 1.2 to meshlium the connections are: battery connected to smart parking 1.2 and smart parking 1.2 connected to PC through USB.

Regards,
Mário Lopes

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Meshlium LoRa check status, problems receiving waspmote data

Post by libelium-dev » Mon Oct 02, 2017 10:35 am

Hi marioemanuel,

Sorry for the misunderstanding, but the LoRa radio from Meshlium 3 is not compatible with Smart Parking LoRaWan, they are different protocols LoRa not compatible.

Meshlium 3 uses LoRa and SmartParking uses LoRaWan, and LoRaWan does not need any gateway.

Please see the SmartParking guide for more details:

http://www.libelium.com/development/plu ... cal-guide/

Best regards,

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest