Problem with meshlium

All related to the Kernel, packages system and libraries
Post Reply
AR_39
Posts: 29
Joined: Tue Aug 02, 2011 10:05 am

Problem with meshlium

Post by AR_39 » Thu Sep 22, 2011 10:24 am

Hi,

I connect Meshlium. It take an error. I show the warnings:

I have not changed any setting through ssh, and I have not changed anything. Why is this?

Warning: include_once(/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/php/interface_generator.php) [function.include-once]: failed to open stream: Input/output error in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/main.php on line 65

Warning: include_once() [function.include]: Failed opening '/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/php/interface_generator.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/main.php on line 65

Warning: include_once(/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/php/xbee_orders.php) [function.include-once]: failed to open stream: Input/output error in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/main.php on line 66

Warning: include_once() [function.include]: Failed opening '/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/php/xbee_orders.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/main.php on line 66

Warning: include_once(/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/php/parser_xbee.php) [function.include-once]: failed to open stream: Input/output error in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/main.php on line 67

Warning: include_once() [function.include]: Failed opening '/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/php/parser_xbee.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/main.php on line 67

Fatal error: Call to undefined function make_interface() in /mnt/lib/var/www/ManagerSystem/plugins/b_SensorData/a0_zigbee/main.php on line 84

libelium-dev
Posts: 24417
Joined: Mon Sep 28, 2009 1:06 pm

Re: Problem with meshlium

Post by libelium-dev » Thu Sep 22, 2011 12:55 pm

hello, did you change anything on Waspmote? it seems that Meshlium con't read the Xbee packets.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests