Meshlium Power and Connection Issues

How to configure Meshlium or use the Manager System
Post Reply
newberghs
Posts: 2
Joined: Mon Dec 10, 2018 3:28 pm
Company: Newberg High School

Meshlium Power and Connection Issues

Post by newberghs » Thu Sep 12, 2019 11:26 pm

Greetings,

This is the second time we have had issues with the Meshlium failing to power on and produce any kind of signal. We paid for our Meshlium to be sent back to Libelium for repair (it was under warranty) but we cannot seem to get it working, so now we cannot even use our Plug and Sense! Smart Water Nodes. We have followed all the instructions laid out in the technical guides, attempted to initialize the device in several different locations, and even sourced a school IT specialist, but no one can make our Meshlium work.

We're a public high school in the United States who spent $6,000 on this equipment through a grant, paid to have a Plug and Sense! and the Meshlium fixed, and now it doesn't look like we can use any of it. This is ridiculous, sorry...

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Meshlium Power and Connection Issues

Post by libelium-dev » Fri Sep 13, 2019 2:35 pm

Hi there,

Let us say that we are aware of your previous problem with Meshlium, which was solved with an RMA. However, would you mind to describe briefly what is your new issue with Meshlium? We kindly ask you this because the more information you give, the better we can help.

Waiting for your comments.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest