Battery discharged in less a year?

Post Reply
MrM
Posts: 39
Joined: Wed Oct 12, 2016 2:28 pm

Battery discharged in less a year?

Post by MrM » Tue Oct 02, 2018 4:58 pm

Hi,
We constat a problem with our sensors, they are totally discharged!
I would like to know, how can be explained a total discharge of more then 50 smart parking sensors in less a year? For precisions, these sensors were installed and not frequently used (1 min for sleep time, 2 hrs for Keep-A-live for a day mode duration of 12hrs). And for the night mode configuration we have 5 min for sleep time and 3hrs for Keep-A-live).
Note that we are in a very hot environnement (40°C sometimes). According to the documentation, the Battery self discharge is less than 1% month at +20 ºC, have you an estimation on this self discharge for more than 20°C? How it does evolute?

Thanks.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Battery discharged in less a year?

Post by libelium-dev » Wed Oct 03, 2018 10:57 am

Hi,

What is the firmware version of the nodes? Did you install the callback server?

Sorry but we haven't estimated or performed tests about the discharge for more than 20ºC. The firmware version or the installation of the callback server can affect to discharge the battery faster.

Regards

MrM
Posts: 39
Joined: Wed Oct 12, 2016 2:28 pm

Re: Battery discharged in less a year?

Post by MrM » Wed Oct 03, 2018 5:27 pm

Hi,
But we don't use a callback server! And we are working with the v2.1.0 firmware version. We are aware that the last one is v3.0.2!
I suppose we have to change the batteries of all discharged sensors for any further works :oops: ?
Thanks.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Battery discharged in less a year?

Post by libelium-dev » Thu Oct 04, 2018 2:50 pm

Hi,

Yes, you need change the discharged batteries and update the firmware of your nodes.

Remember, the batteries are not rechargeable.

Regards,

simonovak
Posts: 1
Joined: Mon Apr 08, 2019 6:25 pm
Company: SmartIS

Re: Battery discharged in less a year?

Post by simonovak » Tue Apr 09, 2019 11:07 am

We have the same problem. 10 LoRaWAN Parking sensors are totally discharged in less than a year.

Our settings is:
Sleep time: 1min
Keep-Alive: 0.5h
Night Mode: ON (Duration: 6h, Start hour: 0h, Sleep time: 5min, Keep-Alive: 2h)
Sensor treshold: 75
Daily frame: true

We don't use a callback server! And we are working with the v3.0.2.

What do you suggest to do?

Thanks.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: Battery discharged in less a year?

Post by libelium-dev » Wed Apr 10, 2019 12:11 pm

Hi,

According to the configuration, it is possible that the battery was discharged in one year. That configuration is one of the most restrictive since the nodes wake up each minute and sends dataeach 30 minute (or less if there is a status change), this implies a high current consumption.

You should replace the battery to have the nodes working again. Please contact your sales agent for more information.

Regards

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest