incorrect display Status of the parking slot

Post Reply
vitalii_she
Posts: 23
Joined: Mon Oct 09, 2017 11:58 am
Company: ERC

incorrect display Status of the parking slot

Post by vitalii_she » Tue Oct 22, 2019 11:33 pm

We have deployed parking sensors.
But for a long time status of the parking slots that we receive from parking is incorrect.
For example, I get the next information from the sensor:
payload_hex": "8139090012101802f6f512"
It shows that the parking sensor is occupied, but in reality, this parking space is empty.
Also, we have a situation when the parking slot is occupied for a long time but shown as empty.
I reboot sensors in different ways.
P.S. What firmware do you recommend to reinstall?

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: incorrect display Status of the parking slot

Post by libelium-dev » Wed Oct 23, 2019 9:13 am

Hi,

Do you have smart parking v1 or v2? If you don't know it, what is the order number?

We recommend using the latest firmware available, v3.0.2 for smart parking v1 and v1.0.5 for smart parking v2.

Regards

vitalii_she
Posts: 23
Joined: Mon Oct 09, 2017 11:58 am
Company: ERC

Re: incorrect display Status of the parking slot

Post by vitalii_she » Wed Oct 23, 2019 6:45 pm

Thank you,
We use V1,
What can be the problems besides firmware?

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: incorrect display Status of the parking slot

Post by libelium-dev » Thu Oct 24, 2019 11:46 am

Hi,

What firmware version is installed on your nodes? Do they send data from LoRaWAN or Sigfox protocol? If they send data through LoRaWAN we recommend activating the RSSI feature to try to reduce the number of nodes that could be blocked in an occupied state.

The technology used in Smart Parking v1 is magnetic. It has the inconvenience that when the magnetic field changes in the environment the nodes could be blocked in an occupied state and therefore it's necessary maintenance resetting the nodes manually to recover the normal operation.

Regards

vitalii_she
Posts: 23
Joined: Mon Oct 09, 2017 11:58 am
Company: ERC

Re: incorrect display Status of the parking slot

Post by vitalii_she » Wed Nov 13, 2019 2:59 pm

Hi,
We have installed firmware v3.0.2 EU.
We use LoRaWAN and activate the RSSI feature on devices.
In last time when we reboot sensors by this method https://youtu.be/VkLMpMFO1cM
We saw a lot of packets that we receive from the sensor every 2 minutes, sometimes often in our app.
Also as we see in this guide, we need to parse parking state only from info frame (#num 0), but mostly we see frame type 6-8

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: incorrect display Status of the parking slot

Post by libelium-dev » Thu Nov 14, 2019 10:12 am

Hi,

The video shows the way to start to work with Smart parking v2 but you have Smart Parking v1, so only one reset is needed. You have to check the instructions of the following guide
http://www.libelium.com/downloads/docum ... ide_v1.pdf

In addition, smart parking v1 can be move once it is reset or the calibration values will be loss.

Regards

vitalii_she
Posts: 23
Joined: Mon Oct 09, 2017 11:58 am
Company: ERC

Re: incorrect display Status of the parking slot

Post by vitalii_she » Tue Nov 19, 2019 9:37 pm

Hi,
I try to reboot sensors in different ways. The last one in move once.
And for now, I also see the problem with correct displaying parking status.
Can we change this version of parking sensors to the new one without bug?
We reinstall it many times but get the same situation.

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: incorrect display Status of the parking slot

Post by libelium-dev » Thu Nov 21, 2019 9:40 am

Hi,

If you restart the node and then you move it the calibration values will be wrong and it won't work properly.

Due to the magnetic technology, the nodes need maintenance when the magnetic field change and they are blocked in an occupied state.

Regarding charging the nodes by new ones, please ask your sales agent if it is possible.

Regards

vitalii_she
Posts: 23
Joined: Mon Oct 09, 2017 11:58 am
Company: ERC

Re: incorrect display Status of the parking slot

Post by vitalii_she » Tue Nov 26, 2019 3:05 pm

What should we do now to get the sensors working correctly?
What is the algorithm of action?

libelium-dev
Posts: 27967
Joined: Mon Sep 28, 2009 1:06 pm

Re: incorrect display Status of the parking slot

Post by libelium-dev » Wed Nov 27, 2019 10:46 am

Hi,

You can install the nodes in the parking slots but taking into account that they need maintenance and it will be necessary to reboot them when they are blocked. In order to the nodes were blocked as little as possible, we recommend activating the RSSI feature and installing them in delimited places. It is very likely that a badly parked car causes the node to block.

Regards

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest